PSA: Patch your servers against CVE-2014-6271

Today a vulnerability was discovered in Bash, the shell used on most Linux distributions. We strongly recommend that you patch your servers as soon as possible against this.

Debian / Ubuntu

$ sudo apt-get update && sudo apt-get install -y bash

CentOS / RedHat Enterprise Linux / Fedora

$ yum update bash

Make sure to compare the updated package with the list of patched versions here.

For more information, please see this article and the discussion on Hacker News.

Update: There has been a lot of development around this in the last 48 hours. The site Shellshock has a lot more information on the issue and how you can protect yourself.

Download Nulled WordPress Themes
Free Download WordPress Themes
Download Best WordPress Themes Free Download
Premium WordPress Themes Download
udemy paid course free download
download lava firmware
Download Best WordPress Themes Free Download
free online course